All of my templates are awful!

I wish I could come to a different conclusion, but I can’t. It seems every single one I’ve made so far will fail spectacularly in any version of IE less than 7.

I know some people wouldn’t really call that a con, but considering the sheer volume of IE 6 users out there, it’s still a major problem. I hope I can get over this hurdle soon (or maybe all IE 6 users can upgrade). Yeah… Right!

Advertisement